200.000 km Camper overhall in The Netherlands. PP2 was shipped back to Holland from Cartagena (Colombia) and spent some 2 weeks in the garage for repair. The tires were replaced as well as the dynamo and the rear wheel bearings. These were installed in Argentina on the first trip and may have been of poor quality. The turbo system was checked, and new sensors were installed. Now the power is back. On the first long drive through Wales (UK) this summer we discovered that the right-side CV joint was making a terrible noise. Some rings were missing, so a new CV was installed. In January the clutch will be overhauled again, and a new flywheel installed. The camper should then be good for shipping to Halifax, Canada, for part 3 of our 4-part America’s trip (Prudobay to New Orleans).

194.220 km The left rear break started to make a scratching sound. In the garage it appeared that besides worn break pads also one of the cylinder rods on the left side was broken. That resulted in one pad being totally warn while the other had still some body left. Fortunately this break specialis know what they were doing and good get hold of all the parts.

193.632 km Flat tire The turbo really does not give much power anymore. You have to climb the hills in second and sometimes first gear. Due to the engine noise we did not notice that the left rear tire was flat. A friendly bypass pointed it out. We stopped at a nearby tire place and replaced both rear tires with the ones we had bought in Argentina.

193.317 km Break clam dropped Ever since the repair in Lima we had a noise up front. We could never identified the problem. However after some 1800 km the noise increased and the right front brake squeaked. After removing the right wheel I noticed that the break clamp was lose. The top bolt had dropped out and the lower bolt was loose. It was most likely never tightened after the clutch over hall in Lima. I got a lift to the nearby town, but there they had not the right bolt size. I took the bus back to Loja (70 km) and with the help of a taxi driver found the bolt. With the help of the GPS the return bus stopped at the camper and the bolts were put back in place (and tightened!).

192.633 km  Dynamo issues While driving we noticed the voltage goes up and down. I first directly connected the rear battery (camper) to the front battery (car) assuming that the relais switch was broken. Later it became clear that now both batteries were being drained since we had the headlights on and that the dynamo was not delivering power. I disconnected the car battery totally from the camper battery. Now the rear was charging again by the sun panel. However power was fluctuating so there was a loose contact. This was located and fixed. We parked the car and the next morning the car battery was flat. With cables we got the car started again but after 5 km everything went dead. The diesel pump also got no power. We flagged down a friendly Peruvian (Pedro) who towed the camper to a small closed in parking lot. Over night the car battery was charged and without assistance the car started in the morning and we drove to a mechanic. He checked the dynamo and cleaned the contacts. Since then it delivers power and also is charging the camper battery again.  

Checking the Dynamo

191.506 km Clutch failureIn the traffic jam driving out of Lima I noticed that the clutch did not disengage completely. More and more I had to break the car in order not to bump against the car in front. At one point all the clutch backpressure was gone and I was full on the brake. Smoke started to appear so we crossed all the (clogged up) lanes and parked at the nearest garage. The brake/clutch fluid reservoir was empty. After filling there still was no backpressure on the clutch and it was stuck in gear. On advice from VWstore in Assen we rocked the car a bit and got it out of gear. When running the engine the clutch pressure did not increase. Javier called up a tow truck which brought us to a garage on the outskirts of town (1 hr from our city address).

We stayed the night close to the garage in a Hotel which rented rooms by the hour. The mechanics spent 2 ½ days to remove the gearbox and clutch. As expected the high-pressure seal of the clutch pump was leaking. The clutch plate showed signs of burning but was still usable. A complete plate set and hydraulic seal was ordered from Germany and it took 5 days (incl. weekend) to arrive. Again it was weekend so only on Tuesday 5/2 after 13 days was the camper ready.

190.268 km  Gearshifer became wobbly and sometimes failed to go into first/second gear.

To climb over a pass at 4725 m we had to shift gears quickly between first and second. At one point the gearstick became very wobbly and it was sometimes impossible to get the gear into first and second. The gearshifter has 2 teflon balls. One of them is pressed into a Teflon holder. This ball was stripped out and the holder was broken. As a result changing into lower gears became difficult. At a garage in Cusco the broken holder was removed and after several prototypes a suitable one was made and  inserted The Teflon ball was pushed back into place. A repair set costs only $8 and was ordered from Germany and sent to Lima. Once we get to Lima from Cusco we will have to see if we replace the provisional one.  

187.660 Left CV joint on the motor side failed.

The bolts must have come loose during the previous day washboard road. 2 bearings were found when the carter protection was removed along the road. In a garage the whole drive axel was removed.

We continued driving with only 1 front wheel drive but still 2 rear wheel derives albeit at 30 %. New parts were ordered from Europe and sent to Lima. We drove in the mean time some 1800 km on till Puerto Maldonado in Peru to wait for the parts. Because of the Christmas vacation the ordering alone took 5 days. The CV joints were ordered at 2 different shops. The German one with DHL arrived in Lima on 31 December and in Puerto Maldonado on  January 3. The Lithuanian one only arrived on xx January via UPS. Again the holiday did not help. A local garage put the axel back together again and installed it under the camperin just over 3 hrs.

182.553 Power breaking system failure

The break power was severely reduced. After some 760 km we stopped at  VW garage. There they discovered that the vacuum hose connection to the power break was not connected. After reconnecting and securing the connection all was well again.

181.000 km Turbo failure.

When driving the turbo suddenly stopped working. One time at high revs it worked again but after stopping at a garage it would not start again. We crawled up the hills to the nearest city at the border. After visiting several garages both in Paraguay and Brazil we ended up at the VW garage in Foz do Iguacu. The computer indicated an electric problem. After repairing the wire we went on a test drive but it was clear that there still was no turbo power. The turbo was completely removed from the car and brought to some specialists. They could not find any fault.

Subsequently the air system was removed. That showed that the large air filter was sucked into the pipe. So the turbo works but did not get air.


Airfilter, possibly wet and sucked in

The other valves all seemed to work. The ERG valve had one of its ports closed off with a metal plate. There was a small hole eroded in it. The VWstore in NL suggested that this was part of the chiptuning and should be left as is.

All was built back into the camper.

This time the test drive was more successful!. The tuning had to be set back to factory setting so we will miss the extra boost of the chiptuning. The whole process took some 8 days. If we would have to get a new turbo from Europe it would have taken at least 2 weeks.

So all in all not too bad. Hopefully it will not fail again. It was helpful that the manager of the garage and his nephew spook English. They could explain what was being done. Because the turbo was set back to original conditions the power of the engine has reduced by 20 – 30 %. You really feel this along the way. On a climb you sometimes cannot overtake trucks!

179.523 km Repair of shock absorbers, springs etc in Buenos Aires.

We bought 4 new shock absorbers as well as 2 new springs in Holland. They were succesfully installen in Argentina beginning November 2018. At the same time new stabalisation arms as well as steering arms were installed and to top off the front bearings were replaced. The camper now drives a lot better.

177.529 km: Rear left spring coil broken. Removed noisy broken off part and drove on.

177.432 km: Three beep noise and warning light flashing. Misinterpreted the alarm and added cooling fluid. Alarm continued. Shortage of brake fluid. Filled at earliest opportunity (160 km) after first buying the wrong type of fluid.

176.817 km: Rear left shock absorber stripped out again. Noticed no more shock absorbing power. Manually pressed it back in place and installed a new bolt.

176.357 km: Second time the tire rack came loose from the camper. This time cut a new thread into the bolt inside the camper wall and screwed in a larger bolt together with locktight.

175.567 km: Tire rack came loose from camper. 1 bolt could not be tightened any more. The glue was slowly letting loose and the whole construction could tear off. Screwed in a new bolt and added some 2 component glue (this did not hold). Also in Las Varillas had the frame welded again since one bracket weld was broken.

Welding tire rack

175.567 km: Right rear shock absorber stripped out of the nut. Made new tread over old tread and inserted a new bolt and rubber.

174.688 km: Started to notice noise in the rear drive system. When speeding up to over 90 km/hr the noise reduced. In La Paz had it diagnosed at the VW garage. They suggested it was driveshaft vibration. It was safe to drive on till Cordoba (2000+ km). In Las Varillas (near Cordoba) had it re-diagnosed as the right rear wheel bearing. With great effort removed and replaced the wheel bearing on both the rear wheels.

173.946 km: Front right torsion bar connection broke off again. Drove down the mountains to Arica (250 km) and had it welded again.

171.368 km: Front left stabilization bar broke off. Slowly drove over a 2000 m mountain path to a truck welding shop (65 km).  Within an hour they had the connecting ball joint welded back on to the stem and we could drive on.

169.523 km: Pipe of the main silencer under the middle of the car broke off (rust) and it was banging against the driveshaft. In a small town a welder was found who welded it back together again.

166.876 km: Left rear shock absorber stripped off the bolt and banged up and down when going over bumps. Reinstalled rubbers and welded/treaded a new bolt to the pin of the shock absorber.

166.876 km: Front right stabilization bar broke off. Bend away from driving shaft so we could drive to a garage (200 km). In garage welded a new connection together made up of the old one and a new one. The ones available had a different thread (American) and were longer.

166.655 km: During replacement of the front left shock absorber, discovered that the front driveshaft rubber was torn. Fixed by removing the driveshaft (very time consuming) and installing a new rubber.

166.381 km: Left front shock absorber leaked after driving over a very bumpy road with some deep ruts.  Drove on and replaced in Coyhaique.

166.087 km: Handbrake cable came loose. Pulled/tightened back into place.

165.086 km: One rear tire was leaking and the other was worn to the steel tread after 72.000 km. Installed both spare Goodridge tires and bought 2 new Argentinean tires as spare.

1Interior

  • Connection of water basin drain broke and water was leaking when draining the basin. Solution wrapped some tape around it. This was repaired with 2 componet glue in November 2018. In order to get to the connection we accidentaly pulled out the drain pipe. With some delicate fishing we got it back in place.

IMG_4015

  • When overfilling the water tank the water spills over. The seal of the tank no longer is water tight. Solution; Observe water level in tank when filling and do not overfill.

IMG_4019

  • Bed plank could not be pulled out. A screw came loose and had to be tightened.
  • Handles on sliding cupboards came loose. The screws had to be tightened again.
  • Household battery is not charged when the car is driving. Dynamo does produce 14.3 V when no power is required however when driving the voltage drops to 12.8 or even down to 12.4 when climbing. This is not enough to charge the Gel Battery. Most likely the dynamo does not give enough current. (expected 40 – 60 amps at 2000 rpm, measured only 20 amps). Most likely the dynamo regulator has an issue. Still to be resolved. In November 2018 we installed 2 new batteries. Still the problem was not solved. In Montevideo we had the altenator checked but that was also OK. In the end an eath wire was pulled from the front batterie to the rear. That solved the problem. The camper batterie is now properly charging.